Emails are not sending (delayed)


Submitted email at 8am (CST) today. Said it was scheduled for delivery. Still hasn’t sent. Is there a server issue or known delay? Please advise.


I’m seeing the same issue. The “Recent Messages” screen shows “QM Scheduled” and it’s been sitting there for the last 2.5 hours without being sent.


Same problem. Even tried resending. Just said QM scheduled for re-delivery.


I too am having the same problem. Appears to be related to texts as well.


Update: No change - emails are shown as “QM Scheduled”. Texts have not gone out.


I am having the same issue. I tried to send out an email at 9:39 pm last night and it is now 1:41 pm the next day and it hasn’t gone out. I tried to resend it from the Recent Messages page, but it still didn’t send out.


Me too - this morning I sent an event invite from calendar to everyone…said the email was in the que to send today, July 14 but it still has not gone out to everyone and it now 3:05pm PST. Please help!


It finally sent at 4:21pm PST… three times within a minute… bummer but glad it finally went out to everyone :+1:


Any update on this issue? I am having the same problem with calendar invites and emails not getting sent (since Friday).