Advanced Email Settings Link does give 404

The Advanced Email Settings refers to a link that doesn’t exist in the community site

Bad link:


Advanced Email Settings

To learn more about these features, check out the TroopTrack community.

That link works for me, perhaps there was some specific issue with the Community site when you tried.

That link does not work for me either.
And just to be clear, I find the button labeled Community - Advanced Email Settings in TroopTrack Settings under Edit Troop Settings.
Click the button and you get a 404 in the Community section.
And the button is trying to link to

I just figured it out, you have to be logged into the Community for the link to work, mine always did because I am always logged into the Community. I tried in a private window and get the error then logged in and the same link works.

Aaron, I’m logged in, but still get an error.

Oops! That page doesn’t exist or is private.

Is it possible that page is private?

Yes, I will get this over to Dave. That article is only available to Admins. Sorry about the confusion.

The article is now public no more 404 errors, @JohnTseng thanks for helping to troubleshoot that one, can be difficult when access levels come into play.