Photo Uploading not working

I’ve tried to upload photos to Albums and photos are no uploading. I’ve followed the steps and I have the privileges. I used to be able to but now the photos just show up as broken images.

I’m having the same problem uploading photos to be displayed in calendar events. I keep getting “Error during file upload” no matter what image I use.

We are having the same issue. I cannot upload any of the scouts new photos. It just says error and we will get back to you.

We are also having difficulties uploading pictures to announcements and events WYSIWYG editor (dated term, I know). Tried on PC/Chrome and Apple/Safari. The image shows briefly in washed out color with error message in front. The only option is to click OK and the picture goes away.


@raveline Yes, that’s the error.

@dave, I just tried to upload an image to an album and don’t get an error however the image does not show up in the album, it looks like it uploads the page refreshes but the image is not there. I tried in a couple different albums as well as creating a new album.

Just be aware that TT is currently in their busiest time of year and are also down a staff member, things will take a bit longer and they may not be able to respond as much in the Community since they will be busy working on things in the background.