SOLVED: Did something happen with uploading multiple photos?

I used to be able to upload an entire event’s worth of pics in 30 seconds from my phone. Now it’s only allowing one at a time. I tried both the website and the app. This is very frustrating not to mention tedious. Did something happen when the new update came out???

Hi @MarySolarski. I’m able to upload as many photos as I like at once from my phone (an iPhone). What sort of phone do you have? Could you possibly attach some screen shots?

Hi Dave,
I have a Samsung Galaxy S10e. A few months ago I could go to the website from my phone, create a photo album, then click upload photos and I could select as many as I wanted. Now it only allows me to do one at a time. I have several events I want to upload so this would take forever! I’m not sure if this is a phone issue or a TroopTrack issue. I’ve done it with this phone in the past so I’m not sure what happened.

So very strange…I went onto my PC today and was able to upload all the photos at once. Since I came across photos I wanted to upload to TT but haven’t uploaded from phone to PC yet I decided to try my phone once again and low & behold, I can now upload as many photos as I want. Thank you for reaching out Dave! Hopefully this is resolved for good!

1 Like

That is super weird, but I’m glad it’s working for you now!