Admin account merge issue

Hello, I am a unit admin for two different TT accounts, troop 51 and troop 2720. I attempted to merge a few accounts so I can just use one login and now I cannot login to one of the accounts as an admin. My username “NHaggenjos” is to be my primary, and I first attempted to merge with my other troop 2720 admin account that uses username “NHaggenjos2”. That worked fine. But then I attempted to merge with another troop 2720 account that I use for parent demos, with username “NickDemo”. I’m guessing since NHaggenjos2 and NickDemo were part of the same unit site, it only allows me to see the account most recently merged. In this case, NickDemo is merged but I can’t log into NHaggenjos2 any longer. Therefore, I do not have admin access to troop 2720 site any longer. I can do without the NickDemo account being merged, but really need the NHaggenjos2 admin account back. How can this be remedied?

Hi Nick,

Yes, you are correct. This happened because you tried to merge multiple user accounts/profiles within the same Troop (TroopTrack Subscription). You can only merge accounts if each account being merged is in completely different troops.

I will email you personally to resolve this with you.