Lowlevel error occured

Keep getting this error

An unhandled lowlevel error occurred. The application logs may have details.

Happens for any money transaction, or trying to add a member.

Me too. Can’t add new members. Help please.

I really can’t do anything.

I am also getting this error today when I try to add new Scouts. Everything was functioning normally yesterday. Even with the “create a money account” unchecked I receive the error. Happening consistently in various browsers (first in Chrome, then in Micorsoft Edge). Also occurring in the app.

Getting same error while trying to add new members

I’m having the same problem tonight with adding new members.

I’m getting this same error when I try to add new members.

Maybe @dave can respond on this issue?

Please send an e-mail to support@trooptrack.com. I am sure they are aware of this issue and are working on it however TT is down a support person and are all ready a small company. It can definitely be frustrating when things don’t work and no information is shared. I just tested and was able to add users both from the Manage, Dens (Patrol, Unit) page, as well as Manage, Members, Add Youth. Perhaps this is an intermittent problem. What type of Unit are you BSA, AHG, GS, etc? What specific method are you using to add the user?