Reply All option

I’m not sure if this is an Idea or a Bug!

I normally send emails using the Send Replies Just to Me option. Recently I checked Send Replies to Original Recipients so we could all see the responses, but I, the Sender, did not receive the responses because I was not a “recipient”. Is this a bug or something that needs to be added? Obviously, the Sender probably wants to see responses.


Hi @SaraBoyle1,

Right now the option is to “Send Replies to all original recipients” so if you aren’t on the list, as you’ve discovered, you will not receive the replies. There are two ways to get around this. One would be to include yourself on the list, or the other is to ask users to hit “Reply All”. That will include the list of all recipients and the sender.

We are pretty close to releasing the new version of emails so I don’t think we can justify development on this right now, but I think this will probably already be included in the new version. No ETA, but you can see Dave’s updates here in the community.

Thank you.

1 Like