Why are text messages not working for me?

I’ve set up my cell phone and carrier (Verizon Mobile) in the system and have tried a few times to generate a text message for testing and have never received any of them.

What am I missing?



Hi @cubmaster165,

What list are you sending the texts to? Are others receiving texts? I just tried it on my account and it worked fine.

I tried either the den leaders or committee members list. I can’t remember

Have not confirmed if anyone else received anything. I did not.


HI @cubmaster165,

It looks like it did not go through. Go to: pack-165.trooptrack.com/communicate/text_messages to see a list of all sent texts.

Why are they not going through? Any ideas?

What browser are you using?

It looks like you have 2 accounts. Tim and Timothy. Which one are you trying to send the texts from?


Using chrome browser on Windows pc.

I found your messages. I created a test account, created a mailing list for it, and sent a message to it. It all worked just fine. I have no idea why it wouldn’t work for you. Can you please see if anyone else on the list received a message? Also check to confirm that all the information is correct.

I’ve confirmed my other committee members got it. Including another user
with Verizon service. So the problem appears to be with me only. I’m not
receiving them.

I think I deactivated my secondary account (Tim Miller). Could that be
what’s stopping delivery? Not sure if I ever set up my mobile info on that

@mlsully2002 - any additional help you can offer here?

I’m afraid not. The system seems to be working just fine. It’s tough for me to debug something happening on a single device. Mess around with it a little more. Make a custom mailing list with just your profile and try to send a message to just that and see if it might work.

I’m not sure if the secondary account would have any impact on it. I can’t think of a reason why it would.