Send Password reset link and it doesn't work

I tried to send a Password reset link to a long time user tonight, but when he clicked on the link it went to the public page of our Pack even though the link looks like it should be correct.

Max Blake

Hi @MaxBlake,

Was the user or someone else logged into TroopTrack on that computer already? This may happen if that’s the case. I just tested the feature and it works fine. Please make sure there are no signed-in TroopTrack accounts when you try to use that link to reset the password.

Let me know if you run into any more issues or if this doesn’t work.

Maybe, but I was not sure. I will make sure that user is logged out of
TroopTrack. They do have an account with a Troop and Pack. In fact, they
were trying to merge their accounts, but could not remember their Pack

Thanks, Max Blake
via CloudMagic for Mac

I reported a bug last week where that Reset Password link wasn’t working using the mobile site on my Android phone. On my PC, it looks like it’s handled with some Javascript and doesn’t appear to actually result in the link being followed.


I know there is an issue on the mobile site, but everything works fine for the desktop site. I just tried it this morning. Zero issues.