TT Down Today or having other issues?

@Keener-Trooptrack Is TT having issues today? My TC, Treasurer, myself, and my girls have all had trouble today. My girls can’t get in TT. I can do a handful of things, but I was trying to get to the report and it times out and won’t go anywhere. I’ve had a couple of times where it just said “the server can’t be found”. My Treasurer and TC have been working on the calendar and they go to update something and they get the error, “We sorry, something has gone wrong on our end” and lose all the changes. At this point, it won’t even let me log back in now.

For what it’s worth, all of these people are working on a combination of Windows and Apple machines and a couple have tried on phones and iPads. The results are all the same. Timeouts or errors.


I am experiencing similar issues. Earlier today I was able to login using a workaround, but now nothing works, not even

  • Alon

They are seemingly having major issues, I just tried both of my units, the mobile app and the TT website all come up with an error.

That’s what I was experiencing. We’ve tried the app, the website from different machines, different browsers. It’s my excuse to not do anything AHG related today. :rofl:

1 Like

Whoo, Hoo some free time, enjoy. Volunteering is great but having a forced break can be nice at times. I am sure they will get things back up soon.

Amen!! I’ll just shift all my other stuff to do now, and attack AHG later. :smirk:

Yep, the entire TroopTrack server must be down. Nothing is working right now.

Hi everyone,

There were some issues, and now TT is back up and running. The servers were restarted.


David Keener